Jump to content


Photo

Installing Windows 7 x64


  • Please log in to reply
5 replies to this topic

#1 Stubs

Stubs

    0v3rcl0ck yu0r BR3AKFA5t!11!

  • Dedicated Member
  • PipPipPipPipPip
  • 671 posts

Posted 25 December 2009 - 08:19 PM

So, i finally got all of the parts for my PC, put them together and and currently trying to install Windows 7 x64 on it.

I have tried 2 different copies of Win7, neither of which install

The disc(s) boot fine, sometimes they enter the installer, sometimes they don't. Sometimes it randomly freezes at different points during installation.

Installation shows the HDD and it works fine (If the installer gets that far)
I tried with all 4 sticks of RAM in, currently I only have 1 (2gb) stick in.
I'm trying to install onto a WD Caviar Black 1TB drive. (No problems with it, as far as i know)
m4a79t Deluxe motherboard

Anyone have any ideas on what to try? BIOS settings to change, plug the HDD/DVD drive into different SATA ports?

If you need more info, just ask.


EDIT:
I solved the problem, moved the RAM into a different slot, changed some sh*t in my BIOS (Changed AHCI back to IDE, i think)

Edited by EoE.Stubs, 25 December 2009 - 08:49 PM.

  • 0

#2 Bumblebee

Bumblebee

    Combine Elite

  • Dedicated Member
  • PipPipPipPipPip
  • 575 posts

Posted 11 January 2010 - 05:30 PM

IDE? sh*t with my new mobo im using all SATA connections now. What kind of motherboard did ya buy?
  • 0

#3 MainEvent

MainEvent

    God of the Godless

  • Dedicated Member
  • PipPipPipPipPipPipPipPip
  • 3,178 posts

Posted 11 January 2010 - 05:59 PM

Windows 7 installed with ease on my machine, glad to see you worked it out.
  • 0

#4 Scroll_Lock88

Scroll_Lock88

    Internetz.

  • Banned
  • 1,291 posts

Posted 12 January 2010 - 07:16 AM

Changing in your BIOS AHCI setting to IDE turns off the advanced features of drives connected to it such as NCQ, power saving features, and read/write performance improvements. If you have all your drivers reinstalled on windows 7 for your motherboard and etc. I suggest turning that option back on.
  • 0

#5 Stubs

Stubs

    0v3rcl0ck yu0r BR3AKFA5t!11!

  • Dedicated Member
  • PipPipPipPipPip
  • 671 posts

Posted 12 January 2010 - 04:33 PM

I'll give it a shot. I think that the overall problem was the motherboard running my RAM at the wrong voltage on auto. I had installed windows 7 by then but had freezing problems, i keyed in the voltage into the bios manually and it fixed it right up
  • 0

#6 Scroll_Lock88

Scroll_Lock88

    Internetz.

  • Banned
  • 1,291 posts

Posted 12 January 2010 - 04:39 PM

You will have to do that with some motherboards/ram combos. The ram is supposed to tell the motherboard during POST that it runs at X speed, X voltage and X timings. Sometimes the communication between the two becomes screwed up. Actually had to do that with my current machine.


Wonders of building your own computer :P
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users