Jump to content


Photo

No audio


  • Please log in to reply
6 replies to this topic

#1 Raccoon00

Raccoon00

    Lob

  • Dedicated Member
  • PipPipPipPipPipPipPipPip
  • 2,396 posts

Posted 21 June 2010 - 06:02 PM

My audio works fine, but once i open firefox,chrome,or ie my audio doesn't work. I been f*cking around with this problem for a month now since this is on my sh*tty PC i tend to not care to much...any ideas? im sure this is a easy solution...thanks
  • 0

#2 DarkShadow

DarkShadow

    Elitist Fuck

  • Gods
  • PipPipPipPipPipPipPipPip
  • 4,745 posts

Posted 21 June 2010 - 06:10 PM

uninstall windows.
  • 0

#3 Stubs

Stubs

    0v3rcl0ck yu0r BR3AKFA5t!11!

  • Dedicated Member
  • PipPipPipPipPip
  • 671 posts

Posted 21 June 2010 - 07:30 PM

I think its !@#$%^&s in your PC. Get some insect spray or something.

Seriously tho, sh*ts f*cked up with windows. Formatting is probably the best option
  • 0

#4 Scroll_Lock88

Scroll_Lock88

    Internetz.

  • Banned
  • 1,291 posts

Posted 21 June 2010 - 07:45 PM

Ultimate question, is it audio in general or only on flash content? videos? what? To diagnose the problem one needs the whole problem.

If it's videos, make sure the volume settings are correct, it likes to change the mixer volume for HTML videos to 0 if you hit the wrong button. This happens ALOT on vista/win7, just right click right the speaker icon in your task area and go to mixer. Should be a audio box for google chrome, firefox, etc. Must have the video open for this stuff to appear as it's a applet inside the browser that tells windows to play audio.
  • 1

#5 Raccoon00

Raccoon00

    Lob

  • Dedicated Member
  • PipPipPipPipPipPipPipPip
  • 2,396 posts

Posted 22 June 2010 - 11:30 AM

Ultimate question, is it audio in general or only on flash content? videos? what? To diagnose the problem one needs the whole problem.

If it's videos, make sure the volume settings are correct, it likes to change the mixer volume for HTML videos to 0 if you hit the wrong button. This happens ALOT on vista/win7, just right click right the speaker icon in your task area and go to mixer. Should be a audio box for google chrome, firefox, etc. Must have the video open for this stuff to appear as it's a applet inside the browser that tells windows to play audio.


thanks, it worked
  • 0

#6 Scroll_Lock88

Scroll_Lock88

    Internetz.

  • Banned
  • 1,291 posts

Posted 22 June 2010 - 12:08 PM

Glad to be of assistance :tup:
  • 0

#7 MainEvent

MainEvent

    God of the Godless

  • Dedicated Member
  • PipPipPipPipPipPipPipPip
  • 3,178 posts

Posted 22 June 2010 - 05:21 PM

Legend.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users