Jump to content


Fuck me, right?

  • Please log in to reply
1 reply to this topic

#1 mr.lively


    Combine Elite

  • Dedicated Member
  • PipPipPipPipPip
  • 413 posts

Posted 02 April 2014 - 10:07 AM

Edit: this was a bad stick of ram.  Thanks Shadow.
windows 8.1 started giving me bsod after an update.
removed video card, not the issue, got a new one anyway.
bsod wont stop, have minidumps up on a technet forum, and online if anyone wants. but the response was, it's a driver issue.
updated everything, seemed to fix it
bsod start again
time to reinstall, right?
8.1 usb fails multiple attempts, giving bsod halfway through unpacking files, or giving a 'windows failed to load all required files' error.
try windows 7 usb that worked before, same issue. bsod or error while installing.
goddamned new video card (shitty gtx 750) won't boot linux without failing, so have to remove new video card.
linux mint 13, 15, 16, installation has similar error, crashing halfway through install
same with ubuntu, xubuntu
gparted live, new partition tables for every device
windows still fails
linux still fails
remove samsung ssd
old drives still fail
what the fuck do I do? bios update? I'm only one behind in bios version, I don't think it's an issue. it certainly wasn't before. new drives? different bios settings? anyway I'll post this, hopefully someone can help.
technet post:
Recently installed Windows 8.1.  No problems. Put computer to sleep a few times instead of shutting down. No problems. Today, after waking from sleep, it opens to the sign in page instead of desktop like normal.  Start up an application, two seconds later, BSOD.  Restart, don't touch anything, within two minutes, BSOD.  And so on. Struggle to download latest windows updates, BSOD. Updates start installing after a BSOD.  Restarts at least five times while installing, which I found to be strange.  Dumps and msinfo through link.  Since the updates went through, no problem (for the last ten minutes while I put this together).  I thought I should share though.



Gigabyte LGA 1150 Intel Z87 HDMI SATA 6Gbps USB 3.0 ATX DDR3 1600 Intel Motherboards GA-Z87-HD3
Intel Core i5-4670K
CORSAIR Vengeance 16GB (2 x 8GB) 240-Pin DDR3 SDRACorsair Builder Series CX 600 Watt ATX/EPS  80 PLUS (CX600)
SAPPHIRE Vapor-X Radeon HD 4870 1GB 256-Bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card
Samsung Electronics 840 EVO-Series 120GB 2.5-Inch SATA III Single Unit Version Internal Solid State Drive MZ-7TE120BW

Edited by mr.lively, 17 April 2014 - 11:24 AM.

  • 0

#2 DarkShadow


    Elitist Fuck

  • Gods
  • PipPipPipPipPipPipPipPip
  • 4,746 posts

Posted 02 April 2014 - 12:43 PM

stop using Windows 8, especially 8.1 as its absolute shit. whoever said a driver is causing this is a fucking retard as its completely memory related.

  1. get memtest86+ and put it on a USB stick, let it do a complete run.
  2. if errors occur, get on TS and I'll help further. probably need to check memory timings/voltage, a bios update is always good too

that said, once you do that we'll get you a proper win7 ISO and dazloader.


a couple other things you should do include

  • installing Samsung Magician and checking for the latest Firmware for your 840
  • disabling Hibernate / Suspend as it always problematic, its one of the first things I disable on a clean install.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users